رفتن به مطلب

عدم دسترسی به پیشخوان سایت ها در ورد پرس شبکه


jfarahani

پست های پیشنهاد شده

سلام

من با اموزش های موجود تو وب وردپرسم رو شبکه کردم منتها هیچ کدوم از سایت های فرعی ایجاد شده به غیر از سایت اصلی دسترسی به پیشخوان ندارم بعد از انتخاب دسترسی به پیشخوان

با پیغام

The page isn’t redirecting properly

An error occurred during a connection to ********.org.

    This problem can sometimes be caused by disabling or refusing to accept cookies.

مواجه میشم پاک کردن کوکی استفاده از مرورگرهای دیگه رو هم امتحان کردم ولی جواب نداده البته این سایت ها به صورت دایرکتوری ایجاد شدند نه ساب دامین چون تو ساب دامین اصلا انگار هسته ی وردپرس رو نمیشناسه البته بگم که من

 از طریق سی پنل ویل کارت درست کردم با این حال وقتی باساب دامین سایت جدید ایجاد میکنم با پیغام not find مواجه میشم البته من گمون میکنم این مشکل به خاطر کانفیگ های هاست باشه با اینکه من کاملا طبق اموزش های موجود و کاملا دقیق تغییرات رو  باری ایجاد وردگرس شبکه تو فایل های هاستم دادم

محتوای فایل .htaccess

#This Apache config file was created by Duplicator Installer on 2020-04-28 12:49:52.
#The original can be found in archived file with the name .htaccess__[HASH]

# BEGIN WordPress
# دستورالعمل‌های (خطوط) بین "BEGIN WordPress" و "END WordPress"
# به طور پویا تولید شده‌اند، و فقط باید به وسیلهٔ صافی‌های وردرپرس ویرایش شوند.
# هر تغییری در دستورالعمل‌های بین این نشان‌گرها بازنویشی خواهند شد.
RewriteEngine On
RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
RewriteBase /
RewriteRule ^index\.php$ - [L]

# add a trailing slash to /wp-admin
RewriteRule ^wp-admin$ wp-admin/ [R=301,L]

RewriteCond %{REQUEST_FILENAME} -f [OR]
RewriteCond %{REQUEST_FILENAME} -d
RewriteRule ^ - [L]
RewriteRule ^(wp-(content|admin|includes).*) $1 [L]
RewriteRule ^(.*\.php)$ $1 [L]
RewriteRule . index.php [L]

انتهای فایل wpconfig

 * WordPress Database Table prefix.
 *
 * You can have multiple installations in one database if you give each
 * a unique prefix. Only numbers, letters, and underscores please!
 */
$table_prefix = '4vcuAto_';


define('WP_ALLOW_MULTISITE', true);
define('WP_AUTO_UPDATE_CORE', true);
define('MULTISITE', true);
define('SUBDOMAIN_INSTALL', true);
define('DOMAIN_CURRENT_SITE', '*********.org');
define('PATH_CURRENT_SITE', '/');
define('SITE_ID_CURRENT_SITE', 1);
define('BLOG_ID_CURRENT_SITE', 1);

/* That's all, stop editing! Happy publishing. */
/* Multisite */
define('WP_ALLOW_MULTISITE', true);
/** Absolute path to the WordPress directory. */
if ( ! defined( 'ABSPATH' ) ) {
    define( 'ABSPATH', dirname( __FILE__ ) . '/' );
}

/** Sets up WordPress vars and included files. */
require_once ABSPATH . 'wp-settings.php';

 

ویرایش شده توسط jfarahani
اضافه کردن مستندات
لینک به ارسال

سلام

به انجمن خوش اومدین

اگه ssl دارید برید داخل جدول wp_options و دو تا پارامتر اول که مربوط به آدرس سایت هستند رو چک کنید هر دو با https باشند.

لینک به ارسال
در 7 ساعت قبل، SM-Mahdavi گفته است :

سلام

به انجمن خوش اومدین

اگه ssl دارید برید داخل جدول wp_options و دو تا پارامتر اول که مربوط به آدرس سایت هستند رو چک کنید هر دو با https باشند.

سلام متشکر خیر ssl نداره

اگه براتون زحمتی نیست یوزر پس  رو خدمتتون ارسال کنم یه نگاه بندارید

لینک به ارسال

به گفتگو بپیوندید

هم اکنون می توانید مطلب خود را ارسال نمایید و بعداً ثبت نام کنید. اگر حساب کاربری دارید، برای ارسال با حساب کاربری خود اکنون وارد شوید .

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.

×
×
  • اضافه کردن...