Mehdi256

عکس
مشکل نشون ندادن تصاویر در بلوک های رسانه و متن در پست های وب سایت

3 پست در این موضوع قرار دارد

درود

تو ادیتور بلوکی من یه بلوک "رسانه و متن" قرار میدم و متنو مینویسم و عکسم کنارش میزارم ولی وقتی نمایش پست میزنم عکسه نشون داده نمیشه ! 

درصورتی که عکس کاملا قرار گرفته و مشکلی نیست تو نمایش نشون نمیده ... 

ممنون میشم راهنمایی کنید پستمو نتونستم انتشار بدم بخاطرش 

0

به اشتراک گذاری این پست


لینک به پست

چرا کسی نیست پاسخ بده مگه انجامن ورد پرس فارسی همینجا نیست ؟؟ مگه میشه اینقد غیر فعال باشه ؟

0

به اشتراک گذاری این پست


لینک به پست

درود

از دکمه درج تصویر استفاده کن ببین نتیجه میده . ( باید لینک تصویر رو درج کنی در این قسمت )

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط M.Mahdavi1385
      سلام. من چند روز پیش یک سایت با وردپرس راه اندازی کردم. الان یک مشکل دارم. اینکه می خوام در صفحه اصلی یک قسمت بزارم که آخرین مطالب سایت را به صورت متحرک نشان بده. یعنی مثلا پس از 3 ثانیه آخرین مطالب عوض شوند و بره مطال بعدی. لطفا راهنمایی کنید
    • توسط chetorir
      با سلام و وقت بخیر خدمت اساتید بزرگ. چند وقتی بود به دنبال غیر فعال کردن قرار گرفتن کدهای HTML در داخل سایتم بودم ولی از اونجایی که تمام وب سایتهای ایرانی همشون از روی هم کپی میکنن و اصلا نمیخونن چی به چیه نمیتونستم این مشکل رو برطرف کنم. 
      یه سری کد قرار میدادن که باید داخل فایل function.php قرار میدادم ولی همش با ارور که این دستور درست نیست مواجع میشدم و وقتی سیو میکردم سایت کاملا از دسترس خارج میشد. چندتا منبع خارجی رو بررسی کردم و متوجه شدم که باید یه سری تغییرات در داخل کد ها قرار بدیم. منم تقریبا چند روزی بود درگیرش بود تا تونستم مشکل رو برطرف کنم خواستم این کد رو قرار بدم تا شما عزیزان هم ازش استفاده کنید و شاید مشکل شما هم باشه.
      // remove HTML for commnet function wpb_comment_post( $incoming_comment ) { $incoming_comment['comment_content'] = htmlspecialchars($incoming_comment['comment_content']); $incoming_comment['comment_content'] = str_replace( "'", ''', $incoming_comment['comment_content'] ); return( $incoming_comment ); } function wpb_comment_display( $comment_to_display ) { $comment_to_display = str_replace( ''', "'", $comment_to_display ); return $comment_to_display; } add_filter( 'preprocess_comment', 'wpb_comment_post', '', 1); add_filter( 'comment_text', 'wpb_comment_display', '', 1); add_filter( 'comment_text_rss', 'wpb_comment_display', '', 1); add_filter( 'comment_excerpt', 'wpb_comment_display', '', 1); remove_filter( 'comment_text', 'make_clickable', 9 );  
      کد های بالا دقیقا از سایت هایی ایرانی برداشته شده بجز بخش str_replace که باید یه سری تغییر بدیم تا درست کار کنه. تصویر زیر هم نمونه کاریه که روی سایت خودم انجام دادم.
      اول از هم حالتی که قبل از قرار دادن کد ها بالا هست رو بهتون نشون میدم :

      خب حالا باید به بخش پوسته های سایتتون برید و قبل از هرکاری یک فایل پشتیبان از function.php بگیرید. فایل function.php را باز کنید و کدهایی که در بالا قرار گرفته شدن رو در انتهای این فاقل قرار بدید. حالا نمونه کار رو مشاهده کنید که با توجه به قرار گرفتن یک لینک در کامنت ، لینک اصلا کار نکرده و به شکل زیر دراومده.

       برای تست این موضوع هم میتونی سایت بنده رو بررسی کنید و اگه سوالی بود در خدمتتون هستم.
      موفق باشید
       
       
    • توسط mah_h_tab
      سلام. 
      من در سایتم وقتی که با گوشی وارد میشم، اندازه ی مطالب سایت، طرف چپ فضای خالی هست. و همه ی صفحات هم این مشکل رو دارن حتی صفحات پیش فرض ووکامرس. چطوری باید این مشکل رو حل کنم؟
      آدرس سایت هم هست:
      chocoraz.ir
    • توسط nabardi
      سلام راهی وجود داره که ثب سفارش به صورت گروهی انجام بشه مثلا بتونی برای یک محصول برای 10 کاربر هم زمان ثبت سفارش انجام بدی ؟
    • توسط MelodyTime
      سلام کسی اگه میتونه راهنماییم کنه عکسا رو قالب سایت لود نمیشن و توی اسکریپت که نگاه میکنم به کد عکس ها یه چی الکی اضافه شده 
      melodytime.ir