2 پست در این موضوع قرار دارد

سلام

دوستان یک سری از صفحات دارای پیوند یکتای پارسی بودن که دو هفته پیش من دگرگونش کردم به پیوند یکتای لاتین. در خود سایت مپ هم پیوند یکتای انگلیسیش ثبت شده. ولی در وبمستر از همون دو هفته پیش همش خطای پیوند یکتای پارسی که 404 شده رو میاره. چندین بار هم remove url زدم باز هم میاره! :(

برای نمونه این برگه پیوند یکتاش پارسی بوده که دو هفته پیش لاتینش کردم. این خطای وبمستر

e160911-1.jpge160911-2.jpg

به جاهایی هم که می گه این خطا ازش میاد هم سر زدم ولی درست هستن

e160911-4.jpg

اینم سایت مپ

e160911-3.jpg

 

افزونم هم Yoast هست

ممنون واسه کمک

0

به اشتراک گذاری این پست


لینک به پست

بالا

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط sarae
      من از افزونه yoast premium در سایتم استفاده میکنم. مشکلی که دارم این هست که با فعال کردن این افزونه، title صفحات سایتم خالی میشه. در تنظیمات این افزونه در تب content types برای نوشته ها seo title به این ترتیب هست:
      %%title%% %%sep%% %%sitename%% %%title%% 
      وقتی در بخش نوشته ها هم seo title رو چک میکنم صحیح هست اما در سایت title خالی هست.
      وقتی سورس صفحات رو نگاه میکنم اصلا تگ title نیست فقط این تگ هست
      meta property="og:title" content=
      ممنون میشم راهنمایی کنید
    • توسط chetorir
      با سلام و وقت بخیر ؛
      جسارتا من یک سوال داشتم و خواستم بدونم چطوری بعضی از سایت ها وقتی یک عنوانی رو جستجو میکنی زیر وب سایت یک لیست بازشونده وجود داره که یک سری توضیحات داخلش قرار گرفته!
      مثلا میزنیم آموزش سئو بعد دوتا سایت اول این ویژگی رو دارن خواستم بدونم چطوری میتونم برای سایتم همچین قابلیتی رو فعال کنم؟ یک عکس برای نمونه اپلود کردم، مشخصات سایت رو هم مخفی کردم منظورم بخش هایی که زرد رنگ شده اند هستش.
      با تشکر 
    • توسط aquaquest
      سلام دوستان
      توی صفحه ی وبمستر آدرسی که مربوط به قالب وردپرسه با ارور Server error (5xx) مواجه شده.
      من خودمم آدرسو توی مرورگر زدم ارور 500 میده و چیزی لود نمیشه ولی خوده سایت و همه ی پست هاش راحت لود میشه و هیچ مشکلی از نظر سرور ندارم!!
      میشه راهنمایی کنید مشکل از چیه؟
      من عکس ارور را هم ضمیمه کردم
      در ضمن پوشه ی قالب هم توی فایل robots.txt به این صورته:
      Allow: /wp-content/themes/symplex/  

    • توسط bineshsoft
      سلام خدمت اساتید محترم
      سایت من خیلی وقته ثبت شده و در گوگل هم ثبت کردم با وجود اینکه کلمه کلیدی با عنوان سایت من وجود نداره ولی بازم بالا نمیاره سایتمو و مطالبشو.
      میخواستم ببینم مشکل از کجاست؟
      binesh.org هست و وقتی همین ادرس هم سرچ میکنم چیزی نمیاد.
      من هسته وردپرس و بعضی فایل ها شو به دلایل طراحی تغییر دادم و وردپرسمو آپدیت نمیکنم اما نسخشو هم از دید بقیه مخفی کردم یعنی میتونه مشکل از این باشه؟
      و اگر مشکل اینه میخوام بدون آپدیت مشکلم حل شه..
      لطفا کمکم کنید
    • توسط kiavash
      سلام و خسته نباشید
      ( آدرس ها تست هستن )
      من از افزونه yoast استفاده میکنم ولی نمیخوام از سایت مپ این افزونه استفاده کنم و میخوام از افزونه Google Sitemap استفاده میکنم ( از نظر من بهتر هستش )
      برای همین وقتی نقشه سایت yoast و غیرفعال میکنم متاسفانه اجازه نمیده به آدرس زیر http://movie9.666/sitemap.xml استفاده کنم ( ارور 404 میده که ریدایرکت میشه به صفحه اصلی ) ولی http://movie9.666/sitemap.html کار میکنه.
       
      من میخوام این سایت مپ در کنار افزونه Yoast باشه و آدرس http://movie9.666/sitemap.xml  کار کنه.
      وقتی افزونه Yoast رو کلا غیرفعال میکنم مشکل حل میشه.
       
      به هر حال برای رفع مشکل ممنون میشم راهنمایی کنید
       
      با تشکر