رفتن به مطلب
alachigh

عدم امکان ویرایش با ویژال کمپرسو

پست های پیشنهاد شده

سلام

یه مدتیه ویژال کمپرسو به درستی کارنمیکنه چون صفحه ویرایش باز نمیشه

نمیتونم ایتمی اضافه کنم و ایتم های قبلیمو ببینم 

سایت خوبه فقط ویرایشش خراب شده

ممنون از سایت عالیتون

به اشتراک گذاری این ارسال


لینک به ارسال

آیا افزونه با نگارش وردپرستون هم‌خوانی داره؟ افزونه وردپرس باید Compatible باشه. بررسی کنید باز مشکل بود بگین

به اشتراک گذاری این ارسال


لینک به ارسال

اول اینکه حتما این افزونه رو از کدکنیون خریداری کنید و به هیچ نسخه غیر از نسخه اصلی اعتمادی نیست

دوم همیشه آخرین نسخه رو روی آخرین نسخه وردپرس نصب کنید.

به اشتراک گذاری این ارسال


لینک به ارسال
در 18 ساعت قبل، Morteza گفته است :

اول اینکه حتما این افزونه رو از کدکنیون خریداری کنید و به هیچ نسخه غیر از نسخه اصلی اعتمادی نیست

دوم همیشه آخرین نسخه رو روی آخرین نسخه وردپرس نصب کنید.

من قالب که خریدم روش بوده

خوب هم کار میکرد روی یه سایت دیگه هم که داشتم اونجا خوبه

فقط نمیدونم چطوریه.  تنظیماتش چیزیش تغییر کرده که اینطوری شده

چیکارش کنم  ؟

به اشتراک گذاری این ارسال


لینک به ارسال
در 1 ساعت قبل، alachigh گفته است :

من قالب که خریدم روش بوده

خوب هم کار میکرد روی یه سایت دیگه هم که داشتم اونجا خوبه

فقط نمیدونم چطوریه.  تنظیماتش چیزیش تغییر کرده که اینطوری شده

چیکارش کنم  ؟

آیا پوسته رو از تم فارست خریداری کردید؟ تا جایی که من می‌دونم وی سی با برخی از پوسته‌ها به صورت پکیج فروخته میشه. اگر خریداری کردید افزونه و پوسته رو به روز کنید نباید مشکلی پدید بیاد چون هم‌خوانی داره.

یه مشکل دیگه که توی برخی از پوسته‌های تم فارست دیده شده اینه که گاهی با ویرایش در فرانت اند مشکل دارند. در بک اند آزمایش کنید ببینید مشکل پابرجاست یا نه. اگر مشکل پابرجا بود.

به اشتراک گذاری این ارسال


لینک به ارسال
در در 6/14/2016 at 02:16، alachigh گفته است :

من قالب که خریدم روش بوده

خوب هم کار میکرد روی یه سایت دیگه هم که داشتم اونجا خوبه

فقط نمیدونم چطوریه.  تنظیماتش چیزیش تغییر کرده که اینطوری شده

چیکارش کنم  ؟

دوست عزیز فعلا امکان ساز گار بودن نسخه جدید کامپوزر با ورد پرس 4.5 نیست شما می توانید همراه قالبتون و نصب ورد پرس 4.4 اقدام به نصب کنید هیچ هزینه ای نکنید تا مطمئن نشدید من هم همین مشکل را داشتم و از این راه رفتم و مشکل حل شد 

به اشتراک گذاری این ارسال


لینک به ارسال

 

با سلام

وردپرس و اپدیت کردم به این مشکل برخوردم

افزونه رو چطوری باید اپدیت کنم ؟

یا وردپرس رو به نسخه قبلی برگردونم ؟

 

به اشتراک گذاری این ارسال


لینک به ارسال

به گفتگو بپیوندید

هم اکنون می توانید مطلب خود را ارسال نمایید و بعداً ثبت نام کنید. اگر حساب کاربری دارید، برای ارسال با حساب کاربری خود اکنون وارد شوید .

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.


×
×
  • اضافه کردن...