tertis

دیباگ وردپرس

3 پست در این موضوع قرار دارد

سلام دوستان

  داخل wp-config سایتم ، تابع debug وردپرس رو true می کنم ، بعد که سایت رو رفرش می کنم ، سایت بالا نمیاد!!

قبلش کلاً سایت  بالا میومد ،  تا دوباره false می کنم ، سایت بالا میاد  ، افزونه خاصی اینطورش می کنه؟

مشکلی پیش نمیاره؟

..................................................................................................................................................................

در ضمن یه افزونه ریختم داخل سایت به نام sb-email ، از داخل سایت غیر فعالش می کنم ، میگه غیر فعال شد ولی غیر فعال نمیشه!!

و از داخل هاستم پاک شده ، اما بازم هست :|

با تشکر

0

به اشتراک گذاری این پست


لینک به پست

از این ویژگی فقط برای شناسایی ارورها و عامل تولیدش استفاده میشه. موقتا فعال کنین اروها رو لیست و راه حل رو جستجو کنین. بعد هم دوباره بذارین رو false

 

1

به اشتراک گذاری این پست


لینک به پست

دوست گرامی ، خودم می دونم گار دیباگ چی هست

و سایتم هم به خوبی بالا میاد ، مشکل اینجاست که وقتی میرم از داخل wp-config تابع دیباگ  true کنم ، بعد از true شدن سایت بالا نمیاد!!

و و قتی دوباره flase می کنم سایت بالا میاد ، به چه مشکلاتی ما برمی خوریم:huh::huh:

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری