رفتن به مطلب
runy

مشکل با افزونه Jetpack

پست های پیشنهاد شده

سلام

من افزونه جت پک را به خاطر امکاناتی که همه دریک افزونه داشت ،نصب کردم.

حالا به این مشکل برخودم که تمام تصاویرم را می خواد از روی wordpress.com که متاسفانه فیلتر است نشان بده ، که نمیده.

چطور باید تنظیم کنم که تصاویرم را از روی هاستم نشون بده ؟

به اشتراک گذاری این ارسال


لینک به ارسال

حل شد باید گزینه فوتون را غیر فعال میرکدم تا تصاویر را نبره روی wordpress.com

به اشتراک گذاری این ارسال


لینک به ارسال
در در 5/24/2015 at 14:07، runy گفته است :

حل شد باید گزینه فوتون را غیر فعال میرکدم تا تصاویر را نبره روی wordpress.com

ببخشین چطور این کارو کردین؟

به اشتراک گذاری این ارسال


لینک به ارسال
در در 4/21/2016 at 17:54، Amir007 گفته است :

ببخشین چطور این کارو کردین؟

توی تنظیمات جت پک گزینه فوتون را غیر فعال کنید همین

به اشتراک گذاری این ارسال


لینک به ارسال

به گفتگو بپیوندید

هم اکنون می توانید مطلب خود را ارسال نمایید و بعداً ثبت نام کنید. اگر حساب کاربری دارید، برای ارسال با حساب کاربری خود اکنون وارد شوید .

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.


  • مطالب مشابه

    • توسط arashsoft
      با سلام و وقت بخیر
      من موقع نصب افزونه جت پک خطا زیر رو دریافت میکنم با اینکه http ام معتبر است
      Your site could not connect to WordPress.com via HTTPS. This could be due to any number of reasons, including faulty SSL certificates, misconfigured or missing SSL libraries, or network issues.
      Jetpack will re-test for HTTPS support once a day, but you can click here to try again immediately: Try again WordPress reports no SSL support
      For more help, try our connection debugger or troubleshooting tips.
    • توسط H.jodat
      بجای تصویر شاخص مطلبی که با جت پک به اشتراک گذاشتم اینو تو فیس و گوگل پلاس نشون میده 
      تو لینکدین همون مطلب رو به اشتراک میذارم درست تصویر خودش رو نشون میده 
    • توسط bia2software
      سلام این ارور چه جوری میشه حل کرد ؟
      عکسشو اتچ کردم
      bia2software.ir
      با سپاس

    • توسط neda411
      سلام یکی از افزونه هایم شرتکدش اینه :[mycred_affiliate_id]
      که برای استفاده باید به این صورت بیاد :
      http://hamrahna.com/?mref=[mycred_affiliate_id] یعنی ابتدا لینک سپس  ?mref= و در نهایت شرت کد
      آدرس اکو به این صورته:

       
      echo do_shortcode( '[mycred_affiliate_id]' ); حالا من میخوام این اکو را در قسمت شرینگ جت پک استفاده کنم که کدش به این شکله
      class Share_Telegram extends Sharing_Source { public $shortname = 'telegram'; public function __construct( $id, array $settings ) { parent::__construct( $id, $settings ); } public function get_name() { return __( 'Telegram', 'jetpack' ); } public function process_request( $post, array $post_data ) { // Record stats parent::process_request( $post, $post_data ); $telegram_url = esc_url_raw( 'https://telegram.me/share/url?url=' . rawurlencode( $this->get_share_url( $post->ID ) ) . '&text=' . rawurlencode( $this->get_share_title( $post->ID ) ) ); wp_redirect( $telegram_url ); exit; } public function get_display( $post ) { return $this->get_link( $this->get_process_request_url( $post->ID ), _x( 'Telegram', 'share to', 'jetpack' ), __( 'Click to share on Telegram', 'jetpack' ), 'share=telegram' ); } function display_footer() { $this->js_dialog( $this->shortname, array( 'width' => 450, 'height' => 450 ) ); } } هر جور بلد بودم تست کردم اما اررور میده
      چکار کنم ممنونم
      در نهایت خلاصه:
      لینک شرکردن مطلب با جت پک در تلگرام به این صورته:
      https://telegram.me/share/url?url=hamrahna.com/1029
      میخوام به این صورت بشه:
      https://telegram.me/share/url?url=hamrahna.com/1029?mref=hamrah_n
      که hamrah_n ساخته شده توسط اون شرت کد است
       
      به کسی که بتونه کمک کنه هزینه مورد نیازش را میدم
    • توسط pourya3232
      سلام. راهی هست بشه سیستم نظردهی jetpack رو از فیلتر دراورد؟
×
×
  • اضافه کردن...