noorian

عضو سایت
  • تعداد ارسال ها

    3
  • تاریخ عضویت

  • آخرین بازدید

اعتبار در انجمن

0

درباره noorian

  • درجه
    تازه کار
  1. البته وقتی فایل style.php رو فراخوانی نمیکنم این ارور رو نمیده و همچنین ساختار فایل استایل به این شکل هست : <?php ?> <style> ***** </style>
  2. سلام دوستان من درحال طراحی یک افزونه هستم ، و افزونه با فایل استایل با پسوند css سازگار نیست (style.css) پس مجبور شدم فایل استایل رو با پسوند php ایجاد کرده و در فایل اصلی افزونه فراخوانی کنم (include style.php) اما وقتی افزونه رو نصب میکنم ارور زیر رو میده : این افزونه 2405 حرف از خروجی غیرمنتظره در طول فعال‌سازی تولید کرد. اگر پیام اخطار “headers already sent” ، مشکلات مربوط به خوراک‌های پیوند یا مسائل دیگر را دریافت کردید، این افزونه را غیرفعال یا حذف کنید. چطوری این مشکل رو رفع کنم؟
  3. سلام. دوستان من افزونه نوشتم و قصد دارم توی مخزن ثبت کنم. ولی متوجه شدم که باید زبانش انگلیسی باشه . پس کلی زحمت کشیدم و زبانشو انگیلسی کردمو و براش فایل ترجمه ساختم . ولی فقط اطلاعات افزونه اعم از نام و ... ترجمه میشه ولی فایل فانکشن ترجمه نمیشه. کد ترجمه رو هم توی فایل اصلی افزونه و هم توی فانکشن هم گذاشتم و تست کردم ، ولی ترجمه نمیشه که نمیشه . چکار کنم؟ کدی که استفاده کردم :function wpcodgard_init_time_tasks() { wpcodgard_load_language(); } function wpcodgard_load_language() { /* Internationalization */ load_plugin_textdomain('wp_codes_guard', false, dirname(plugin_basename(__FILE__)) . '/languages/'); }