رفتن به مطلب

پست های پیشنهاد شده

سلام

من هر قالبی رو که فعالش می کنم هیچ اتفاقی نمیوفته و صفحه سفید میشه .و باید قالب رو پاکش کنم که درست و وردپرس بالا بیاد.

وقتی قالب رو فعال می کنم در ادرس بار در این ادرس می مونه:

/wp-admin/themes.php?activated=true

لینک به ارسال

بین پوسته های پیشفرض چطور؟

افزونه ها را غیر فعال و دوباره تست کنید

لینک به ارسال

این پوسته را تست کنید

http://wordpress.org/extend/themes/simple-catch

ببینید با این هم مشکل دارد

لینک به ارسال

صفحه سفید شدن یعنی وجود خطا.

ممکنه پوسته های فوق کدی دارن که دوبار تعریف میشه یا اینکه توابعی دارن که توی نسخه جدید وردپرس حذف شده یا....

لینک به ارسال
  • 1 ماه بعد...

برای این نوع پوسته ها اون رو زیپ کنید و بعد از ادمین پنل قسمت پوسته ها اونها رو نصب یا آپلود کنید و از اونجا فعال کنید مشکلتون حل میشه

لینک به ارسال
  • 1 سال بعد...

اتفاقا من هم همین الان به این مشکل بر خوردم و پوسته ای که آقا پارسا پیشنهاد دادن رو نصب کردم، سایت بالا اومد، اما قالب قبلی مان - هنوز با همون مشکل مواجهه - یعنی همیت اکتیو و یا فعالش کنم ارور میده مثلا این ارور.

Fatal error: Cannot redeclare __popular_posts() (previously declared in /home/rmb/public_html/wp-content/themes/goodnews481/functions.php:199) in /home/rmb/public_html/wp-content/themes/goodnews481/functions.php on line 440

این مشکل را من قبلا نداشتم.

در ضمن من مجبورم هر کاری شده، همون قالب قبلی رو فعال کنم

امیدارم بتونید کمکم کنید.

لینک به ارسال

اتفاقا من هم همین الان به این مشکل بر خوردم و پوسته ای که آقا پارسا پیشنهاد دادن رو نصب کردم، سایت بالا اومد، اما قالب قبلی مان - هنوز با همون مشکل مواجهه - یعنی همیت اکتیو و یا فعالش کنم ارور میده مثلا این ارور.

Fatal error: Cannot redeclare __popular_posts() (previously declared in /home/rmb/public_html/wp-content/themes/goodnews481/functions.php:199) in /home/rmb/public_html/wp-content/themes/goodnews481/functions.php on line 440

این مشکل را من قبلا نداشتم.

در ضمن من مجبورم هر کاری شده، همون قالب قبلی رو فعال کنم

امیدارم بتونید کمکم کنید.

اگر پوسته شما پرمیوم نیست، می تونید فایل توابع رو اینجا قرار بدید .

لینک به ارسال
  • 2 هفته بعد...

حتی دیباگ رو هم فعال میکنم خطا نداره!

البته وردپرس شبکه هست.

چون تو وردپس معمولی میاد.

ممکنه به خاطر شبکه بودنش باشه؟

ممنون

ویرایش شده توسط mostafa.10
لینک به ارسال
  • 5 ماه بعد...

سلام به دوستان من قالب max 3 رو نصب کردم و فعالش کردم اما بعد از فعال کردن این پیغام می آید:

Site error: the file

/home/kheiraba/domains/kheirabadnews.ir/public_html/wp-content/themes/Max-3/templates/subtitle.php

requires the ionCube PHP Loader ioncube_loader_lin_5.3.so to be installed by the website operator. If you are the website operator please use the

ionCube Loader Wizard

to assist with installation.

می شود کمک کنید.....

لینک به ارسال

یک مشکلی که من قدیما زیاد بهش بر میخوردم و یه بار هم با همین قالب max بهش بر خوردم، این بود که بعد از نصب وردپرس یادم میرفت فارسی ساز رو نصب و فعال کنم و این باعث میشد که قالب فعال نشه و فکر میکردم که مشکل از قالبه!

چون اکثر پوسته های خبری در انتهای هدرشونن کد تاریخ و ... دارند که وابسته به افزونه پارسی ساز هست و اگر افزونه رو نداشته باشید قالب از هدر به بعدش لود نمیشه.

لینک به ارسال

به گفتگو بپیوندید

هم اکنون می توانید مطلب خود را ارسال نمایید و بعداً ثبت نام کنید. اگر حساب کاربری دارید، برای ارسال با حساب کاربری خود اکنون وارد شوید .

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.

×
×
  • اضافه کردن...