iran

مشکل بعد از آپگرید به 3.4

71 پست در این موضوع قرار دارد

دوستان من مشکل ادامه مطلب که more تو ادیتور + وقتی گالری میذارم اون شکلش (ایکنش) تو ادیتور نمیاد/ تو نسخه 3.4.1 هم حل نشده

1

به اشتراک گذاری این پست


لینک به پست

دوستان کسی می دونه کمک بده و یک تست هم انجام بده همین االان.....

دوست عزیز اگر تفزونه ای برای بک آپ خودکار سایت دارید غیر فعالش نمایید و از طریق wp-content/backup/ به پوشه بک آپ رفته و بک آپ های اضافی را پاک کنید اگر مشکل بر طرف نشد با سرور تماس بگیرید این اتفاق در اثر حجم مازاد تشکیل شده و فشاریست که به سرور ایجاد می شود و سرور آپاچی به طور خودکار بعضی لز بخش ها را از کار می اندازد که با کم شدن حجم دوباره فعال می شوند

البته بستگی به کنترل پنل هاست دارد و اگر خودکار عمل نکرد باید دستی سرور را ریست نمایید

1

به اشتراک گذاری این پست


لینک به پست

سلام

خوشبختانه مشکل ایمیل در وردپرس 3.4.1 حل شده است

متاسفانه برای نمایش تصویر ادامه مطلب احتمالا یا کسی گزارش نداده از زیر دستشون در رفته است

که حالا باید یک گزارش داده بشه که یک اصلاح بعد برای این قضیه بدن.

0

به اشتراک گذاری این پست


لینک به پست

مشکلی دیگر به مشکلات نسخه جدید

هنگامی که میخواهیم افزونه را از قسمت افزونه ها به روز کنیم و به روز رسانی میزنیم میره به پستهای سایت و به روز نمیشه حتما باید از قسمت ب روز رسانی ها اقدام بشه!! چرا وردپرس جدیدا داره رو به ضعف میره!!!

0

به اشتراک گذاری این پست


لینک به پست

بر روی هاست رایگان با منابع سرور کم !!!

نسخه 3.3.1 رو نصب داشتم ! اول اسم پوشه پلاگنینها رو درهاست به pluginsoff تغییر دادم طبق معمول اقدام به بروز رسانی اتوماتیک کردم ، البته بر روی بروز رسانی نسخه fa_IR کلیک نکردم !!!

با اینکه نسخه وردپرسم فارسی بود ولی بر روی بروز رسانی en_US کلیک کردم براحتی بروز رسانی شد نسخه هنوز فارسی بود و این مشکل قسمت اپدیت افزونه ها و نیامدن عکس ادامه مطالب نیز مشاهده نشد

توجه کنید بر روی هاست رایگان با منابع سرور کم تست کردم پس تست شد که روی سروری دربو داغون نیز جواب داده

1

به اشتراک گذاری این پست


لینک به پست

من امروز متوجه شدم که یک مشکل عجیب پیش آمده

دوستانی که می دونند چطوری می شه رفع کرد راهنمائی کنند

مشکل اینه که تصاویر گالری نمایش داده نمیشه و فقط آدرس تصاویر نمایش داده می شه

ضمنا گالری وردپرس است و از افزونه ای استفاده نشده

post-149-0-02015000-1341602711_thumb.jpg

0

به اشتراک گذاری این پست


لینک به پست

من امروز متوجه شدم که یک مشکل عجیب پیش آمده

دوستانی که می دونند چطوری می شه رفع کرد راهنمائی کنند

مشکل اینه که تصاویر گالری نمایش داده نمیشه و فقط آدرس تصاویر نمایش داده می شه

ضمنا گالری وردپرس است و از افزونه ای استفاده نشده

post-149-0-02015000-1341602711_thumb.jpg

در هر صورت سوال شما ربطی به مشکلات نسخه جدید نداره

چون در نسخه حدید این مورد اصلا دیده نشده

و مورد شما یا از پلاگینی هست و یا اینکه قالبتون مورد داره

2

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

بر روی هاست رایگان با منابع سرور کم !!!

نسخه 3.3.1 رو نصب داشتم ! اول اسم پوشه پلاگنینها رو درهاست به pluginsoff تغییر دادم طبق معمول اقدام به بروز رسانی اتوماتیک کردم ، البته بر روی بروز رسانی نسخه fa_IR کلیک نکردم !!!

با اینکه نسخه وردپرسم فارسی بود ولی بر روی بروز رسانی en_US کلیک کردم براحتی بروز رسانی شد نسخه هنوز فارسی بود و این مشکل قسمت اپدیت افزونه ها و نیامدن عکس ادامه مطالب نیز مشاهده نشد

توجه کنید بر روی هاست رایگان با منابع سرور کم تست کردم پس تست شد که روی سروری دربو داغون نیز جواب داده

وردپرس سیستم عالیه اما تو این دو نسخه اخری مشکلات عجیبی به چشم میخوره که امیدوارم مشکل تو نسخه بعدی رفع بشه

ویرایش شده در توسط hossein98
0

به اشتراک گذاری این پست


لینک به پست

در هر صورت سوال شما ربطی به مشکلات نسخه جدید نداره

چون در نسخه حدید این مورد اصلا دیده نشده

و مورد شما یا از پلاگینی هست و یا اینکه قالبتون مورد داره

ممنون از پاسخگوئی تان

ولی این مشکل تا به حال وجود نداشت و همیشه براحتی گالری میگذاشتم و همه کاربرا رویت می کردند

من برای گالری ها از هیچ پلاگین یا افزونه ای استفاده نمی کنم و صرفا از گالری وردپرس که در موقع بارگزاری تصاویر در انتهای مهم تصاویر یک مطلب وجود داره استفاده می کنم

الان هم گالری وجود داره و عمل می کنه ولی موقع نمایش بجای تصاویر لینک آدرس را نشان می ده که تصویر آن را در پست قبلی گذاشتم

0

به اشتراک گذاری این پست


لینک به پست

من هم به سادگی گفتم این مورد اصلا در نسخه جدید به هیچ عنوان به وجود نیامده من بارها و بارها تست کردم و براحتی جواب داده

یکبار بر روی قالب دیفالت وردپرس نیز تست بگیرید

1

به اشتراک گذاری این پست


لینک به پست

من هم به سادگی گفتم این مورد اصلا در نسخه جدید به هیچ عنوان به وجود نیامده من بارها و بارها تست کردم و براحتی جواب داده

یکبار بر روی قالب دیفالت وردپرس نیز تست بگیرید

یعنی همان قالب هائی که در ابتدای نصب وردپرس بالا میاد ؟

0

به اشتراک گذاری این پست


لینک به پست

بله

یا هر قالب دیگر

1

به اشتراک گذاری این پست


لینک به پست

سلام

دوستان در این نسخه وقتی روی گذاشتن گالری کلیک می کنیم در ادیتور چیزی ظاهر نمی شود

اما پیش نمایش که می زنیم گالری را گذاشته

لطفا راهنمایی بفرمایید

تشکر

1

به اشتراک گذاری این پست


لینک به پست

سلام

در نسخه جدید یا 3.4؟

0

به اشتراک گذاری این پست


لینک به پست

در نسخه جدید 3.4.1

تشکر

0

به اشتراک گذاری این پست


لینک به پست

سلام

دوستان در این نسخه وقتی روی گذاشتن گالری کلیک می کنیم در ادیتور چیزی ظاهر نمی شود

اما پیش نمایش که می زنیم گالری را گذاشته

لطفا راهنمایی بفرمایید

تشکر

من هم این مشکل را در 3.4.1 دیدم. در حالت html هم که می روم کد گالری را نشان می ده اما در حالت دیداری گالری دیده نمی شه با اینکه هست!

1

به اشتراک گذاری این پست


لینک به پست

من هم این مشکل را در 3.4.1 دیدم. در حالت html هم که می روم کد گالری را نشان می ده اما در حالت دیداری گالری دیده نمی شه با اینکه هست!

کسی بر نخورده؟ راه حل؟

0

به اشتراک گذاری این پست


لینک به پست

ببینید این نوع مشکلات برای بعضی ها رخ میده برای بعضی ها خیر.

باید ببینید در نسخه جدید مشکل رفع میشه یا خیر.

3

به اشتراک گذاری این پست


لینک به پست

ببینید این نوع مشکلات برای بعضی ها رخ میده برای بعضی ها خیر.

باید ببینید در نسخه جدید مشکل رفع میشه یا خیر.

در نسخه های قبلی خوب بود ولی پس از ارتقا به 3.4 و سپس 3.4.1 این مشکل پیش آمد.

0

به اشتراک گذاری این پست


لینک به پست

وردپرس این روزا خوب تا نمیکنه !

# تو یه فکرایی ام .

1

به اشتراک گذاری این پست


لینک به پست

دوستان ببخشید جفت پا پریدم وسط بحثتون،

من این تاپیکو دنبال کردم ولی مشکل من یخورده ابتدایی تره با اجازتون چون مربوط به همین مطلبم هست همیجا بیان میکنم

دوستان من رمزم را فراموش کردم و همینطور قبل از فراموشی آپدیت نسخه ی وردپرس خرابو گرفتم

یعنی یه حالت اشتباه تو اشتباه برای همین وقتی درخواست رمزو میزنم مانند دوستی که اول از همه تابع میلو و خرابی آن را بیان کرد

این ارور را میدهد "ایمیل نمی‌تواند فرستاده شود.

دلیل ممکن: میزبان شما ممکن است تابع mail() را از کار انداخته باشد."

خوب الان کسی هست به من کمک کنه رمزمو یجوری از هاست در بیارم یا مثلاً از تو پوشه ای از ورد پرس در بیارم برم تو!

بعداً باگ های دیگرو از داخل حل کنیم؟

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط MahdiBo
      با سلام 
      من نیاز دارم که بتونم به صورت دستی و دلخواه جدا از محصولات بتونم فاکتوری برای مشتری داخل پنل کاربریش ایجاد کنم 
      و کاربر بتونه اونو پرداخت کنه با دراگاه
       
      میخواستم بدونم افزونه ای هست برای این کار؟ رایگان یا پولی فرقی نداره
      ممنون مبشم کسی بتونه کمکم کنه 
    • توسط nasenaderi

      سلام به همه عزیزان
      مدتی هست هنگام افزودن محصول جدید ، قسمت برچسب هام تغییر کرد و حالت عادی نداره در عکس توضیح دادم
      الان میخوام مثل قبل بشه
      چون از افزونه wordpress-keyword-tool استفاده میکنم و الان دیگه برچسب ها رو وارد نمیکنه
      البته در قسمت نوشته ها این مشکل رو ندارم
      لطفا اگر میتونید کمکم کنید

    • توسط amiriii
      سلام
      برای فروش فایل دانلودی تو ووکامرس مسیر فایل رو از رسانه ها میدم به ووکامرس
      کاربر بعد از خرید وقتی رو لینک میزنه در ابتدا بصورت کلید هست ادرس یو ار ال ولی بعد وقتی دانلود منیجر شروع به دانلود میکنه
      مسیر فایل رو روی هاست نشون میده
      اینطوری کلا قابلیت انقضای فایلهام بی معنی میشه
      چون اون لینکو ذخیره کنه هر جا و به هر کس بده میتونه دانلود کنه
      چطور میتونم اون مسیر که فایل دانلود میشه رو بصورت کد گذاری شده نمایش بدم به خریدار

       

    • توسط msne
      سلام. چطور میشه وقتی یه کاربر اطلاعات گرویتی فرم رو پر و ارسال میکنه، خودش هم اطلاعات فرمی که پر کرده رو ببینه؟ مثلا توی حساب کاربریش
    • توسط mobin05
      سلام دوستان خسته نباشید من خیلی مشکلم هاده لطفا کمک کنید من سایتم و پیوند های یکتارو که از حالت ساده خارج میکنم تمام صفحات غیر از صفحه اصلی ارور 404 میده افزونه هارو غیر فعال کذدم نشده ، از روش هایی که تو همه سایت ها میگن استفاده کردم نشده ، فایل hatcc... و پاکم کردم نشده دسترسی و از 644 به 755 تغییر داد نشده