رفتن به مطلب
p_yavari

مشکل در برگداندن سایت

پست های پیشنهاد شده

سلام، من از سایتم روی هاست با dupicator بک آپ گرفتم و اونو روی لوکال هاست پیاده کردم ولی مشکلی که پیش میاد اینه که سایت لود نمیشه و در جا مرورگر ارور میده ( در هنگام بازگرداندن در مورد یکی از افزونه ها هشدار میده ( افزونه ssl )) الان نمیدونم چه طور این مشکل رو حل کنم.
 

This site can’t provide a secure connection

localhost sent an invalid response.

Try running Windows Network Diagnostics.

ERR_SSL_PROTOCOL_ERROR

اینم متن ارور هست.

 

لازم به ذکره که کوکی مرورگر هم حذف کردم ولی درست نشد، پلاگین مخرب هم از فایل ها حذف کردم که باز هم افاقه نکرد.

به اشتراک گذاری این ارسال


لینک به ارسال

بخاطر اینه که احتمالا قبلا سایتتون رو HTTPS بوده اول افزونه هاتون رو به یه پوشه دیگه انتقال بدید تا غیر فعال بشن اگر درست نشد فایل .htaccess رو چک کنید.

مشکل مشابه

https://stackoverflow.com/questions/43338665/this-site-can-t-provide-a-secure-connection

 

به اشتراک گذاری این ارسال


لینک به ارسال
در 3 ساعت قبل، asadiy4n گفته است :

بخاطر اینه که احتمالا قبلا سایتتون رو HTTPS بوده اول افزونه هاتون رو به یه پوشه دیگه انتقال بدید تا غیر فعال بشن اگر درست نشد فایل .htaccess رو چک کنید.

مشکل مشابه


https://stackoverflow.com/questions/43338665/this-site-can-t-provide-a-secure-connection

 

از پاسختون متچکرم، بله درست حدث زدید سایت بر بستر https بود و این اصلی ترین عامل خطای رخ داده بود.

قبلا روش غیر فعال کردن پلاگین ها رو امتحان کردم ولی جواب نداد، حتی ssl هم روی لوکال هاست فعال کردم که باز هم راه حل مشکلم نبود.

البته فایل htaccess رو تغییر ندادم.

 

بعد از اینکه خیلی گشتم متوجه شدم مشکل از پورت 443 هست که توسط vmware اشغال شده بود ( با اینکه موقع فعالسازی xampp خطایی نمایش داده نمیشد ) از روش هایی که برای خالی کردن پورت ها بود استفاده کردم که متاسفانه پاسخ مطلوب ندادند. در آخر از طریق خود برنامه vmware پورت مربوطه رو عوض کردم تا پورت 443 خالی بشه.

بعد از این کار مشکلم حل شد و سایت بدون مشکل بالا میاد.

 

 

ولی متاسفانه مشکل بعدی پیش اومد، من برای ورود به پنل سایت از تایید captcha استفاده کرده بودم که الان در لوکال هاست ارتباط با بیرون برقرار نمیکنه و اجازه ورود نمیده. 

Screenshot (306).png

به اشتراک گذاری این ارسال


لینک به ارسال
در 3 ساعت قبل، p_yavari گفته است :

از پاسختون متچکرم، بله درست حدث زدید سایت بر بستر https بود و این اصلی ترین عامل خطای رخ داده بود.

قبلا روش غیر فعال کردن پلاگین ها رو امتحان کردم ولی جواب نداد، حتی ssl هم روی لوکال هاست فعال کردم که باز هم راه حل مشکلم نبود.

البته فایل htaccess رو تغییر ندادم.

 

بعد از اینکه خیلی گشتم متوجه شدم مشکل از پورت 443 هست که توسط vmware اشغال شده بود ( با اینکه موقع فعالسازی xampp خطایی نمایش داده نمیشد ) از روش هایی که برای خالی کردن پورت ها بود استفاده کردم که متاسفانه پاسخ مطلوب ندادند. در آخر از طریق خود برنامه vmware پورت مربوطه رو عوض کردم تا پورت 443 خالی بشه.

بعد از این کار مشکلم حل شد و سایت بدون مشکل بالا میاد.

 

 

ولی متاسفانه مشکل بعدی پیش اومد، من برای ورود به پنل سایت از تایید captcha استفاده کرده بودم که الان در لوکال هاست ارتباط با بیرون برقرار نمیکنه و اجازه ورود نمیده. 

Screenshot (306).png

 بعد از اینکه ساده ترین راه رو نادیده گرفته و خیلی مسیرهای مختلف رو طی کردم در آخر به همان ساده ترین راه رسیدم که افزودن localhostt به دامنه های بخش مدیریتی recaptcha بود.

بعد از افزودن دیگه مشکلی از لحاظ ورود نداشت.

امیدوارم اگر کسی هم به این مشکل برخورد از این روش بتونه مشکلشو برطرف کنه.

به اشتراک گذاری این ارسال


لینک به ارسال

به گفتگو بپیوندید

هم اکنون می توانید مطلب خود را ارسال نمایید و بعداً ثبت نام کنید. اگر حساب کاربری دارید، برای ارسال با حساب کاربری خود اکنون وارد شوید .

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.


×
×
  • اضافه کردن...