ninos

سوال در مورد افزونه hotfix

4 پست در این موضوع قرار دارد

سلام و خسته نباشید.

من بنا به دلایلی تصمیم دارم از وردپرس قدیمی استفاده کنم ( وردپرس 3 یا 3.1 ) همون طور که می دونین یکی از مشکلات بزرگ این نسخه از وردپرس امنیت پایین اون ها به خاطر گزارش باگ های اونا از سایت وردپرسه من اونطور که در توضیحات افزونه ی hotfix خوندم اینطور متوجه شدم که می شه با استفاده از این افزونه وردپرس های قبلی رو بدون مشکل امنیتی استفاده کرد این درسته؟

WordPress-Releases-Hotfix-0-8.png

صفحه ی افزونه:

http://wordpress.org/extend/plugins/hotfix

0

به اشتراک گذاری این پست


لینک به پست

سلام

خیر

افزونه فوق بعضی از پچ ها رو داره و خودش هم نوشته که استفاده از این افزونه به معنای آپدیت نکردن تیست.

3

به اشتراک گذاری این پست


لینک به پست

سلام

خیر

افزونه فوق بعضی از پچ ها رو داره و خودش هم نوشته که استفاده از این افزونه به معنای آپدیت نکردن تیست.

ممنون

خوب افزونه ای برای این کار سراغ ندارین؟

0

به اشتراک گذاری این پست


لینک به پست

راستش افزونه ایی برای اینکار پیدا نمیکنید.

مگر اینکه خودتون باگ لیست ها رو چک کنید و دستی پچ کنید که اصلا پیشنهاد نمیشه

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط haniyeh_ai
      سلام .
      من در بخش تنظیمات افزونه نمیتونم کاری کنم که وقتی کلمه a یا حرف انگلیشی دیگه ای میزنه یا عدد وارد میکنه بزنه یافت نشد؟
      کسی میدونه مشکل از کجاست؟
      آدرس سایتی که دارم از این افزونه استفاده میکنم.
      http://rashtfood.mehdikiani.com/
    • توسط a.sa
      با عرض سلام و خسته نباشید 
      دنبال کدی میگردم که خرید کاربران رو بر اساس استان محل زندگیشون محدود کنه (قبلا کاربر ثبت نام کرده)
      و این محدودیت لازم نیست پیچیده بشه
      فرض کنید ما محصولی داریم که میخوایم فقط به استان تهران بفروشیم و به اون محصول ویژگی تهران رو میدیم و میخوایم اگر کاربر مثلا از اصفهان بود وقتی وارد صفحه محصول مربوطه به تهران شد، بجای بخش اضافه کردن به سبد خرید پیامی مثل: "این محصول برای استان شما محدود شده است" مواجه بشه
      کدی که من میخوام کدیه که محصولات رو به دو ویژگی تهران و سایر استان ها تقسیم میکنه یعنی یسری محصولات فقط برای تهران به فروش میرسن و یسری سایر استان ها پس کد ما کلا با دو ویژگی تهران و سایر استان ها کار داره
      پس کدی که میخوایم کدی هست که کاربران رو بر اساس ویژگی محصولات(کلا دو ویژگی تهران، سایر استان ها) و استانی که موقع ثبت نام انتخاب کرده، در خرید محصولات محدود کنه 
      اگر میتونید بنده رو راهنمایی کنید واقعا ممنون میشم 
      اگر کسی از دوستان میتونه این کار رو انجام بده هزینش رو لطفا بگه
    • توسط nazanin7730
      سلام مراحل نصب وردوپرس و لمپ روی سیستم ابونتو من انجام شده و بعد از ساخت دیتابیس و مراحل اولیه و واردشدن به صفحه سایتم در لوکال هاست و استفاده از ان بعداز خاموش کردن سیستم و تلاش مجدد در روز بعد موفق به دسترسی به صفحه سایتم نشدم
      با ادرس localhost/phpmyadmin به اررور mysql said connection field 
      و با ادرس localhost/mydatabasename با اررور establishing database مواجه شدم
      کدهای مربوطه در اینترنت هم در اخر جواب نمیدهد
    • توسط joyford
      با درود
      من یک افزونه ی سفارش گیری میخوام ، دارم از سیستم edd استفاده می کنم
      چیزی که من می خوام به این شرحه :
      مشتری بیاد رو لینک " ثبت سفارش کلیک کنه " ، بعد انتخاب کنه مثلا کارت ویزیت می خواد ، بعدش تحریر رو انتخاب کنه مثلا 80 گرم می خواد یا 100 گرم ، بعدش تعداد تیراژ رو انتخاب کنه و به همین ترتیب ، آخرش هم فایلشو آپلود کنه و با توجه به انتخاب هایی که کرده هزینه رو بره درگاه پرداخت کنه
      چه افزونه ای پیشنهاد میدید ؟
      نکته : ووکامس نیستم ! EDD هستم
      سپاس از شما
    • توسط amirarshia
      وقت بخیر
      برای قالب فریلنس انجین فارسی نیاز به یک پلاگین دارم
      قالب فریلنس انجین قالب برگزاری مناقصه هست شبیه پونیشا
      کار پیچیده ای نیست اما متاسفانه خودم وقت ندارم و پروژه ی دیگه ای دست دارم
       
       
      لطفا قیمت رو منطقی بفرمایید
      تا هفته دگه باید تحویل داده بشه