رفتن به مطلب

مشکل بعد از بروزرسانی به وردپرس فارسی


پست های پیشنهاد شده

سلام وقت بخیر. وردپرسم رو بروز کردم و هیچ مشکلی در لود سایت و بروزرسانی و کارکرد افزونه ها نبود. تا اینکه خواستم یک نوشته جدید ایجاد کنم که بعد از زدن انتشار  هیچ اتفاقی نمیفته و روی دکمه نوشته که در حال بروزرسانی. دسته بندی های کنار صفحه رو هم نشون نمیده. از یک افزونه که یه المان رو در صفحه قرار میدم هم  فقط در حال لود شدنه و نمایش پیدا نمیکنه. از پیشخوان وردپرس دوباره نسخه فارسی رو نصب کردم ولی درست نشد. لطفا راهنمایی کنید مشکل چیه. چی کار کنم؟

تست کردم حتی پیش نمایش نوشته هم نمیاد. لطفا کمک کنید سایتم داغون شد 

ویرایش شده توسط hhamedd
لینک به ارسال
در 2 ساعت قبل، hhamedd گفته است :

سلام وقت بخیر. وردپرسم رو بروز کردم و هیچ مشکلی در لود سایت و بروزرسانی و کارکرد افزونه ها نبود. تا اینکه خواستم یک نوشته جدید ایجاد کنم که بعد از زدن انتشار  هیچ اتفاقی نمیفته و روی دکمه نوشته که در حال بروزرسانی. دسته بندی های کنار صفحه رو هم نشون نمیده. از یک افزونه که یه المان رو در صفحه قرار میدم هم  فقط در حال لود شدنه و نمایش پیدا نمیکنه. از پیشخوان وردپرس دوباره نسخه فارسی رو نصب کردم ولی درست نشد. لطفا راهنمایی کنید مشکل چیه. چی کار کنم؟

تست کردم حتی پیش نمایش نوشته هم نمیاد. لطفا کمک کنید سایتم داغون شد 

تمام افزونه ها رو غير فعال کنيد وبعد ببينيد مشکل هنوز هست يا خير
اگر مشکل رفع شده بود دونه دونه افزونه ها رو فعال کنيد تا افزونه اي که باعث اين مشکل ميشه رو پيدا کنيد .

افزونه ها رو غير فعال کرديد و هنوز مشکل بود ؟؟
تم رو عوض کنيد و امتحان کنيد ...

 

لینک به ارسال
در 6 ساعت قبل، damoon_zero گفته است :

تمام افزونه ها رو غير فعال کنيد وبعد ببينيد مشکل هنوز هست يا خير
اگر مشکل رفع شده بود دونه دونه افزونه ها رو فعال کنيد تا افزونه اي که باعث اين مشکل ميشه رو پيدا کنيد .

افزونه ها رو غير فعال کرديد و هنوز مشکل بود ؟؟
تم رو عوض کنيد و امتحان کنيد ...

همه این کارها رو قبلا انجام دادم و الان همه افزونه ها غیرفعال هست و یک قالب (دوهزار و سیزده) رو از مخزن وردپرس از قسمت نمایش  انتخاب کردم ولی باز هم مشکل وجود داره. دیباگ رو فعال کردم و صفحه که منتشر نمیشه پیغام میده : پاسخ، یک پاسخ JSON معتبر نیست.

به نظر نمیرسه که ایراد از وردپرس جدید باشه چون آخرین نسخه رو روی لوکال هاست نصب کردم و با قالب اصلیم هم هست و هیچ مشکلی در انتشار برگه ها نداره.

فکر کنم قبل از آپدیت وردپرس   وردپرس انگلیسی نصب بوده و بعدش به وردپرس فارسی آپدیت کردم. یعنی میتونه مشکل بخاطر این باشه؟

ویرایش شده توسط hhamedd
لینک به ارسال
در 13 ساعت قبل، hhamedd گفته است :

همه این کارها رو قبلا انجام دادم و الان همه افزونه ها غیرفعال هست و یک قالب (دوهزار و سیزده) رو از مخزن وردپرس از قسمت نمایش  انتخاب کردم ولی باز هم مشکل وجود داره. دیباگ رو فعال کردم و صفحه که منتشر نمیشه پیغام میده : پاسخ، یک پاسخ JSON معتبر نیست.

به نظر نمیرسه که ایراد از وردپرس جدید باشه چون آخرین نسخه رو روی لوکال هاست نصب کردم و با قالب اصلیم هم هست و هیچ مشکلی در انتشار برگه ها نداره.

فکر کنم قبل از آپدیت وردپرس   وردپرس انگلیسی نصب بوده و بعدش به وردپرس فارسی آپدیت کردم. یعنی میتونه مشکل بخاطر این باشه؟

چطوری آپديت کرديد ؟
وردپرس رو همون اينگليسی رو از خود وردپرس آپديت کنيد بعد زبان رو از تنظيمات بزاريد رو فارسی خودش فارسی ميشه ! شما چجوری بروزرسانی کرديد ؟

 

لینک به ارسال
در 11 ساعت قبل، damoon_zero گفته است :

چطوری آپديت کرديد ؟
وردپرس رو همون اينگليسی رو از خود وردپرس آپديت کنيد بعد زبان رو از تنظيمات بزاريد رو فارسی خودش فارسی ميشه ! شما چجوری بروزرسانی کرديد ؟

 

از پیشخوان وردپرس به نسخه fa-ir آپدیت کردم. نسخه انگلیسی رو نصب داشتم.

 

لینک به ارسال

به گفتگو بپیوندید

هم اکنون می توانید مطلب خود را ارسال نمایید و بعداً ثبت نام کنید. اگر حساب کاربری دارید، برای ارسال با حساب کاربری خود اکنون وارد شوید .

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.

×
×
  • اضافه کردن...