sobhanuser

اجرا نشدن اخرین نسخه وردپرس

2 پست در این موضوع قرار دارد

با سلام بنده ورژن xampp رو بالا بردم که پس نصب و راه اندازی نمیتوانم از اخرین ورژن وردپرس استفاده کنم
پیغام خطا Your server is running PHP version 5.6.3 but WordPress 5.3 requires at least 5.6.20. میده

و مجبورم از نسخه قدیمی وردپرس استفاده کنم
ممنون میشم اگه راهنمایی کنید

0

به اشتراک گذاری این پست


لینک به پست

سلام

آخرین نسخه وردپرس نیازمند PHP نسخه 5.6.20 هست برای همین این خطا رو بهتون میده.

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری