majidmolaei777

اعلام خطا در فراخوانی تابع WP()

6 پست در این موضوع قرار دارد

با سلام 

من همه قسمت های سایتم با این ارو مواجه هستش 

Fatal error: Uncaught Error: Call to undefined function wp() in /home/rastait/public_html/wp-blog-header.php:16 Stack trace: #0 /home/***/public_html/index.php(17): require() #1 {main} thrown in /home/***/public_html/wp-blog-header.php on line 16

حالا تو هر صفحه ای منطبق همون صفحه ارور میده مثلا 

Fatal error: Uncaught Error: Call to undefined function nocache_headers() in /home/rastait/public_html/wp-admin/admin.php:36 Stack trace: #0 /home/***/public_html/wp-admin/index.php(10): require_once() #1 {main} thrown in /home/***/public_html/wp-admin/admin.php on line 36

لطفا اگه یکی از دوستان می دونه مشکل چیه راهنمایی کنه ممنونم

0

به اشتراک گذاری این پست


لینک به پست
در ۱ ساعت قبل، majidmolaei777 گفته است :

با سلام 

من همه قسمت های سایتم با این ارو مواجه هستش 

Fatal error: Uncaught Error: Call to undefined function wp() in /home/rastait/public_html/wp-blog-header.php:16 Stack trace: #0 /home/rastait/public_html/index.php(17): require() #1 {main} thrown in /home/rastait/public_html/wp-blog-header.php on line 16

حالا تو هر صفحه ای منطبق همون صفحه ارور میده مثلا 

Fatal error: Uncaught Error: Call to undefined function nocache_headers() in /home/rastait/public_html/wp-admin/admin.php:36 Stack trace: #0 /home/rastait/public_html/wp-admin/index.php(10): require_once() #1 {main} thrown in /home/rastait/public_html/wp-admin/admin.php on line 36

لطفا اگه یکی از دوستان می دونه مشکل چیه راهنمایی کنه ممنونم

سلام 

وردپرس رو مجدد روی هاست آپلود و اکسترکت کنید.

به احتمال زیاد مشکل باید برطرف بشه

1

به اشتراک گذاری این پست


لینک به پست

سلام

به انجمن خوش اومدین دوست عزیز

نسخه PHP سرورتون رو تغییر بدید و مجدد تست کنین.

1

به اشتراک گذاری این پست


لینک به پست

نسخه رو از ۵ شروع کردم به سمت بالا بردم رو ۵ ارور دیگه ای میده 

0

به اشتراک گذاری این پست


لینک به پست
در 10 ساعت قبل، majidmolaei777 گفته است :

نسخه رو از ۵ شروع کردم به سمت بالا بردم رو ۵ ارور دیگه ای میده 

حداقل نسخه ای که برای وردپرس نیاز هست 5.6.20 هست که باید برای هاست شما ست بشه.

اگه روی 7.3 هم بزارید خوبه.

 

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری