رفتن به مطلب
Amir.

مشکل وردپرس الفا با نگارش PHP

پست های پیشنهاد شده

سرویس‌دهنده‌ی شما نگارش PHP 4.4.9 را اجرا می‌کند در صورتی‌که وردپرس 3.6-alpha نیاز به نگارش 5.2.4 و بالاتر از آن دارد..

یا حضرت عباس .

سایت من این مشکل رو پیدا کرده .

تیکت میزنم این پاسخ رو میدن :

با سلام خدمت شما کاربر گرامی

نگارش پی اچ پی سروری که بر روی آن هستید 5.2 میباشد.ونداهاست به هیچ عنوان از پی اچ پی پایین تر از این نسخه استفاده نمیکند.. دلیل استفاده از این نسخه نیاز بسیاری از کاربران به زند اپتیمایزر میباشد.

وردپرس 3.6 آلفا بر روی هر دو سروری که بر روی آن هاست دارید بر روی اکانت های مختلف نصب بوده و هیچ ایرادی ندارد.

پایدار باشید

یا حق

چی کنم من ؟

به اشتراک گذاری این ارسال


لینک به ارسال

البته مشکل من حل شد به صورت کاملا خودکار اما دلیل این موضوع چیه ؟

به اشتراک گذاری این ارسال


لینک به ارسال

5.2.17 نگارش استیبل هست البته منقرض شده الان .

شما یه زحمتی بکش یه


<?php phpinfo();

بگیر ببین ورژن دقیق پی اچ پی چی هست ؟

به اشتراک گذاری این ارسال


لینک به ارسال

به گفتگو بپیوندید

هم اکنون می توانید مطلب خود را ارسال نمایید و بعداً ثبت نام کنید. اگر حساب کاربری دارید، برای ارسال با حساب کاربری خود اکنون وارد شوید .

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.


×
×
  • اضافه کردن...