رفتن به مطلب

مشکل اضافه شدن ?v=5999de458099 به آخر آدرس سایت


پست های پیشنهاد شده

سلام
چند وقتیه یه عبارت به آخر آدرس وبسایتم اضافه میشه. مثل : ?v=5999de458099

که آدرس سایتم این شکلی میشه : http://idigion.ir/?v=856d5f20d832

میخواستم بدونم مشکل از کجاس و چجوری حلش کنم؟
خودم حدس میزنم مربوط به ووکامرس میشه

 

ممنونم از دوستانی که توجه میکنند :)

لینک به ارسال
در در 10/6/2016 at 21:18، iman101 گفته است :

سلام
چند وقتیه یه عبارت به آخر آدرس وبسایتم اضافه میشه. مثل : ?v=5999de458099

که آدرس سایتم این شکلی میشه : http://idigion.ir/?v=856d5f20d832

میخواستم بدونم مشکل از کجاس و چجوری حلش کنم؟
خودم حدس میزنم مربوط به ووکامرس میشه

 

ممنونم از دوستانی که توجه میکنند :)

این معمولا برای افزونه ی کش ِ ووکامرس هست .

افزونه رو غیرفعال کنید ببینید اوکی میشه یا نه؟

لینک به ارسال
  • 2 هفته بعد...
  • 9 ماه بعد...

سلام

منم این مشکل رو داشتم، و قبلا به این تاپیک مراجعه کردم و دیدم که کسی جواب درست حسابی نداده، تا اینکه امروز تونستم مشکلمو حل کنم.

به این مسیر بروید:

ووکامرس > پیکربندی > همگانی

گزینه مکان پیشفرض مشتری رو روی (مکان یابی) بزارید و ذخیره کنید، مشکلتون حل میشه.

 

منبع: https://wordpress.stackexchange.com/questions/204937/why-v-hash-is-added-to-my-urls

 
It was at "woocommerce->Settings->General->Default Customer Location", pick the third option, which is IP without cache. – JustYY Jun 15 '16 at 22:45
ویرایش شده توسط user32pass
لینک به ارسال
  • 3 سال بعد...
در 1 ساعت قبل، aloz گفته است :

?i=1

اخر ادرس سایتم این اضافه میشه 

مشکل از چیه

gemtio.n3x.ir/?i=1

دوست عزیز لطفا تاپیک های قدیمی رو بالا نیارید و برای مشکلتون تاپیک جدید بزنید. من وبسایتتون رو بررسی کردم و مشکلی نداره. تصویر ضمیمه رو مشاهده کنید.

Capture.PNG

لینک به ارسال
  • 7 ماه بعد...
در در ۱۳۹۶/۵/۱۱ در 18:18، user32pass گفته است :

سلام

منم این مشکل رو داشتم، و قبلا به این تاپیک مراجعه کردم و دیدم که کسی جواب درست حسابی نداده، تا اینکه امروز تونستم مشکلمو حل کنم.

به این مسیر بروید:

ووکامرس > پیکربندی > همگانی

گزینه مکان پیشفرض مشتری رو روی (مکان یابی) بزارید و ذخیره کنید، مشکلتون حل میشه.

 

منبع: https://wordpress.stackexchange.com/questions/204937/why-v-hash-is-added-to-my-urls

 
It was at "woocommerce->Settings->General->Default Customer Location", pick the third option, which is IP without cache. – JustYY Jun 15 '16 at 22:45

اقا بعد سه سال این اموزشت گره بزرگی از کارم باز کرد دمت گرم.دقیقا مشکل رفع شد.ممنون

لینک به ارسال
  • 6 ماه بعد...
در در ۱۳۹۶/۵/۱۱ در 18:18، user32pass گفته است :

سلام

منم این مشکل رو داشتم، و قبلا به این تاپیک مراجعه کردم و دیدم که کسی جواب درست حسابی نداده، تا اینکه امروز تونستم مشکلمو حل کنم.

به این مسیر بروید:

ووکامرس > پیکربندی > همگانی

گزینه مکان پیشفرض مشتری رو روی (مکان یابی) بزارید و ذخیره کنید، مشکلتون حل میشه.

 

منبع: https://wordpress.stackexchange.com/questions/204937/why-v-hash-is-added-to-my-urls

 
It was at "woocommerce->Settings->General->Default Customer Location", pick the third option, which is IP without cache. – JustYY Jun 15 '16 at 22:45

خیلی عالی بود. دمت گرم

لینک به ارسال

به گفتگو بپیوندید

هم اکنون می توانید مطلب خود را ارسال نمایید و بعداً ثبت نام کنید. اگر حساب کاربری دارید، برای ارسال با حساب کاربری خود اکنون وارد شوید .

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.

×
×
  • اضافه کردن...