فرهاد

سوالات و مشکلات مربوط به بسته پارسی ساز

206 پست در این موضوع قرار دارد

ببخشید تو نسخه 1.2 مشکل عدم لود لیست نوشته ها حل شده؟ یا قرار هست تو نسخه دیگه رفع بشه؟

چون بعد از بروزرسانی اکثر مشکلات من حل شده. حتی مشکلی که با افزونه فرم تماس داشتم هم حل شده. ولی این مشکل لود نشدن لیست نوشته ها همچنان باقی مونده!

3

به اشتراک گذاری این پست


لینک به پست

مقداری که باعث بروز خطا میشه رو افزایش دادیم

اگه باز هم این مشکل رو دارید احتمالا سرورتون اون تابع رو بسته

5

به اشتراک گذاری این پست


لینک به پست

مشکل بسته پارسی ساز حل شد

اما بهتره مقداری که باعث مشکل شده بود بره بالاتر

3

به اشتراک گذاری این پست


لینک به پست

ببینید بیشتر مشکلات به خاطر تداخل افزونه ها بوده و کسی که پوسته بدون افزونه دارد کمتر مشکل دارد و قبل اعلام مشکل اول افزونه ها رو غیرفعال و تست کنید و بعد اعلام کنید تا مشکلات در نسخه برطرف کنیم

5

به اشتراک گذاری این پست


لینک به پست

سلام آقا مرتضی

خسته نباشی و دستت درد نکنه

فقط این مشکلی که اینجا گفتم هنوز هست

1

به اشتراک گذاری این پست


لینک به پست

مشکل من حل شد .

مرسی

1

به اشتراک گذاری این پست


لینک به پست

مثل اینکه مشکل همه حل شد به جز من! عجب شانسی دارما!!!

سرور من فکر نکنم تابع رو بسته باشه.

من تو همین هاستی که سایتم توش نصبه یه وردپرس دیگه نصب کردم با بسته پارسی ساز. مشکلی نبود. فقط تو سایت اصلی این مشکل هست.

برای این که ببینیم با چی مشکل داره همه افزونه ها رو غیرفعال کردم. حتی پوسته هم به پیشفرض تغییر دادم. ولی باز مشکل حل نشد! چندبار هم وردپرس انگلیسی رو دوباره نصب کردم. ولی باز...

بعد از مدتی فکرم به .htaccess افتاد و کدهایی که برای امنیت اضافه کرده بودم هم حذف کردم. ولی باز هم مشکل حل نشد!

خلاصه اینکه تمام کارهایی که لازم بود رو انجام دادم. نمی دونم دلیل اصلیش چیه. اگه از سرور هست پس چرا وردپرس جدید که نصب کردم این مشکل رو نداره؟

ارور هم تو پست های قبلی نشون داده بود. که اینجا هم ضمیمه کردم. نمیدونم مشکل می تونه به دیتابیس ارتباط داشته باشه یا خیر...

post-1010-0-35155500-1389197825_thumb.pn

1

به اشتراک گذاری این پست


لینک به پست

مشکل جدید!

همه پست هام دسته بندی نشده میشن!!!!!!!!!!

پیوند یکتام اینجوره: .../نام دسته دسته/عنوان پست

1

به اشتراک گذاری این پست


لینک به پست

در مورد کندی من چیزی حس نمی کنم البته سرعت اینترنتم خیلی بالاست

منظورت از باگ فیکس نسخه 1.1 هست یا نه یه نسخه دیگه فیکس کردید گذاشتید

ایوب جان شما وردپرس فارسی داری یا انگلیسی همه افزونه ها را غیرفعال کن ببین بازم مشکل وجود داره نمایش ارورها را در کانفیگ وردپرس فعال کن ببین چه اروری میده

وردپرسم فارسیه،آره بودش تا قبل نسخه 1.2 اما حالام یه مشکل جدید دارم.

1

به اشتراک گذاری این پست


لینک به پست

سلام آقا مرتضی

خسته نباشی و دستت درد نکنه

فقط این مشکلی که اینجا گفتم هنوز هست

http://forum.wp-pars...بسته-پارسی-ساز/

به صفحه اول تاپیک لینک شده

چی بود؟

مثل اینکه مشکل همه حل شد به جز من! عجب شانسی دارما!!!

سرور من فکر نکنم تابع رو بسته باشه.

من تو همین هاستی که سایتم توش نصبه یه وردپرس دیگه نصب کردم با بسته پارسی ساز. مشکلی نبود. فقط تو سایت اصلی این مشکل هست........

احتمال داره بخاطر تعداد پست باشه.

برای چند تست باهاتون هماهنگ میکنم.

مشکل جدید!

همه پست هام دسته بندی نشده میشن!!!!!!!!!!

پیوند یکتام اینجوره: .../نام دسته دسته/عنوان پست

وردپرس سئو دارید؟

2

به اشتراک گذاری این پست


لینک به پست

مثل اینکه مشکل همه حل شد به جز من! عجب شانسی دارما!!!

سرور من فکر نکنم تابع رو بسته باشه.

من تو همین هاستی که سایتم توش نصبه یه وردپرس دیگه نصب کردم با بسته پارسی ساز. مشکلی نبود. فقط تو سایت اصلی این مشکل هست.

برای این که ببینیم با چی مشکل داره همه افزونه ها رو غیرفعال کردم. حتی پوسته هم به پیشفرض تغییر دادم. ولی باز مشکل حل نشد! چندبار هم وردپرس انگلیسی رو دوباره نصب کردم. ولی باز...

بعد از مدتی فکرم به .htaccess افتاد و کدهایی که برای امنیت اضافه کرده بودم هم حذف کردم. ولی باز هم مشکل حل نشد!

خلاصه اینکه تمام کارهایی که لازم بود رو انجام دادم. نمی دونم دلیل اصلیش چیه. اگه از سرور هست پس چرا وردپرس جدید که نصب کردم این مشکل رو نداره؟

ارور هم تو پست های قبلی نشون داده بود. که اینجا هم ضمیمه کردم. نمیدونم مشکل می تونه به دیتابیس ارتباط داشته باشه یا خیر...

من هم دقیقا همینطوره و با آپدیت به نسخه جدید هم رفع نشد.

تعداد پست ها هم 2300 و خورده ای هست.

1

به اشتراک گذاری این پست


لینک به پست

سلام آقا مرتضی

بعد از نصب شدن افزونه پارسی ساز ، صفحه ی 404 به صورت زیر برای من ظاهر میشه :

gq3v9l0bjklx2i793kb8.png

1

به اشتراک گذاری این پست


لینک به پست

سلام متاسفانه صفحه تاپيك زياد شده و بعضي پست هاي بي مورد هست، فرصت نشد همه صفحات را بخونم اما يك پيشنهاد

با توجه به اين كه دوستان افزونه جلالي را غير فعال ميكنند امكانش هست اين افزونه توابع Jdate را پشتيباني كنه و نياز به تغيير كد قالب نباشه ،شايد شما فقط يك قالب دارين وحرفه اي هستيد و مشكلي نباشه اما واسه كاربراي عادي سخته انجام اين كار و ويرايش كد

باتشكر

2

به اشتراک گذاری این پست


لینک به پست

یک مشکل دیگر که من در بخش پیوند های یکتا کشف کردم دوباره البته نمی دونم مشکل از این افزونه هست یا مشکل از وردپرسه ولی وقتی توی پیوند یکتا از دسته ها خروجی می گیری برای همه پست ها دسته پیشفرض رو قرار می دهد مثلا دسته پیشفرض من اخبار هست توی همه لینک هام پیوند یکتای اخبار که news هست رو می زاره لطفا چک کنید

1

به اشتراک گذاری این پست


لینک به پست

با سلام دوباره بنده چک کردم بخش پیوند یکتا رو افزونه رو بخش پارسی سازی پیوند یکتاش رو برداشتم درست شد مشکل نمایش ندادن موضوعات لطفا یک ویرایش کامل بخش پیوند یکتا رو انجام بدید تا الان این فکر کنم مورد سوم یا چهارم هست که مشکل پیدا می شه که دوتاش رو خودم گفتم فکر کنم کلا افزونه با پیوند های یکتا مورد داره مخصوصا پیوند های یکتای دستی که کاربرا خودشون می دهند ;)

2

به اشتراک گذاری این پست


لینک به پست

مثل اینکه مشکل همه حل شد به جز من! عجب شانسی دارما!!!

سرور من فکر نکنم تابع رو بسته باشه.

من تو همین هاستی که سایتم توش نصبه یه وردپرس دیگه نصب کردم با بسته پارسی ساز. مشکلی نبود. فقط تو سایت اصلی این مشکل هست.

برای این که ببینیم با چی مشکل داره همه افزونه ها رو غیرفعال کردم. حتی پوسته هم به پیشفرض تغییر دادم. ولی باز مشکل حل نشد! چندبار هم وردپرس انگلیسی رو دوباره نصب کردم. ولی باز...

بعد از مدتی فکرم به .htaccess افتاد و کدهایی که برای امنیت اضافه کرده بودم هم حذف کردم. ولی باز هم مشکل حل نشد!

خلاصه اینکه تمام کارهایی که لازم بود رو انجام دادم. نمی دونم دلیل اصلیش چیه. اگه از سرور هست پس چرا وردپرس جدید که نصب کردم این مشکل رو نداره؟

ارور هم تو پست های قبلی نشون داده بود. که اینجا هم ضمیمه کردم. نمیدونم مشکل می تونه به دیتابیس ارتباط داشته باشه یا خیر...

دوستانی که مشکل maximum executation داشتن

بروز رسانی شد یه تستی بکنید

3

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

سلام

ببخشید دیر جواب دادیم

مشکل در این لینک

به صفحه اول تاپیک لینک شده

چی بود؟

لینک مربوط به مشکلی که گفتم

http://forum.wp-pars...100#entry122228

پست شماره 110

ویرایش شده در توسط Majid
1

به اشتراک گذاری این پست


لینک به پست

سلام. منم وقتی افزونه جلالی رو غیرفعال میکنم سایتم بالا نمیاد و آقا مرتضی هم توی صفحه اول همین تاپیک گفتن :

سلام

همه توابع جایگزین دارن

شما نیاز به چند تابع اصلی دارید که اگر استفاده شدن باید تغییر کنن

jdate به parsidate

fa_num به per_number

en_num به eng_number

ولی این کدها توی هیچ یک از فایل های قالب من وجود نداشت!!!!

2

به اشتراک گذاری این پست


لینک به پست

سلام

ببخشید دیر جواب دادیم

مشکل در این لینک

لینک مربوط به مشکلی که گفتم

http://forum.wp-pars...100#entry122228

پست شماره 110

اگر وردپرس فارسی کنید شاید مشکل از اون باشه.

با وردپرس اصلی تست کنید

سلام. منم وقتی افزونه جلالی رو غیرفعال میکنم سایتم بالا نمیاد و آقا مرتضی هم توی صفحه اول همین تاپیک گفتن :

ولی این کدها توی هیچ یک از فایل های قالب من وجود نداشت!!!!

فایل error_log رو باز کنید ببینید چه خطایی میده؟

در سایدبارتون تابع آرشیو جلالی دارید؟

2

به اشتراک گذاری این پست


لینک به پست

دم همتون گرم! بالاخره تو نسخه 1.3 تمام مشکلات بنده از جمله عدم لود لیست نوشته ها حل شد.

5

به اشتراک گذاری این پست


لینک به پست

نسخه 1.3 سعی شده اکثر مشکلات فیکس بشه

اما دوستانی که مشکل تغییر پیوند یکتا داشتن مطمئن نیستیم که حل شده باشه. برای بعضی دوستان حل شده.

دوستان دیگه هم که مشکل داشتن بررسی کنن و اینجا نتیجه رو اعلام کنن

7

به اشتراک گذاری این پست


لینک به پست

بله در نسخه 1.3 هم هنوز بحث پیوند یکتا مشکلش حل نشده وقتی از %category% استفاده می کنی موضوع اون مطلب رو نمی زاره مال همه مطالب رو دسته پیش فرض رو قرار می دهد

4

به اشتراک گذاری این پست


لینک به پست

تنظیمات افزونه سئو در پیوست قرار داده شد جهت بررسی برای این مشکل که در بالا گفته شد

با تمام آپدیت ها و ارائه تنظیمات

مشکلی که من با ان مواجه شدم هنوز پابرجاست

2

به اشتراک گذاری این پست


لینک به پست

در ضمن یک مسئله دیگر

مگر نباید با فعال کردن این افزونه و زدن گزینه تبدیل خودکار تاریخ میلادی به شمسی در هر افزونه یا هر قسمت وردپرس اگر از تابع پیش فرض وردپرس استفاده شده باشه تبدیل به تاریخ شمسی بشه پس در افزونه ها هم مثل آماره بدون نیاز به این که ادم بخواد تابع دریافت تاریخش رو عوض کنه باید میلادی تبدیل بشود به شمسی

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

سلام دوستان

امكانش هست نحوه نمايش تاريخ را مانند افزونه جلالي ،بتونيم در اين افزونه به دلخواه خودمون ست كنيم ؟

پ.ن : مشكل حل شد از طريق مديريت /wp-admin/options-general.php قابل حل بود در صورت نياز پست حذف بشه لطفا

ویرایش شده در توسط kits
1

به اشتراک گذاری این پست


لینک به پست
مهمان
این موضوع برای عدم ارسال قفل گردیده است.