فرهاد

سوالات و مشکلات مربوط به بسته پارسی ساز

206 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

سلام. خیلی ممنون بابت افزونه. واقعا فوق الاده هست!

فقط چندتا پیشنهاد دارم:

- فونت های بخش مدیریت رو تغییر بدین به نظرم بهتر میشه. مثلا byekan، bkoodak و ... (الان فقط tahoma استفاده شده)

- برای تنظیمات پارسی یک فونت آیکون زیبا تعیین کنید تا زیباتر دیده بشه. (البته خیلی هم مهم نیست!)

ویرایش شده در توسط hoomanhpc2
4

به اشتراک گذاری این پست


لینک به پست

سلام. خیلی ممنون بابت افزونه. واقعا فوق الاده هست!

فقط چندتا پیشنهاد دارم:

- فونت های بخش مدیریت رو تغییر بدین به نظرم بهتر میشه. مثلا byekan، bkoodak و ... (الان فقط tahoma استفاده شده)

- برای تنظیمات پارسی یک فونت آیکون زیبا تعیین کنید تا زیباتر دیده بشه. (البته خیلی هم مهم نیست!)

دوست عزیز این موارد مربوط می شود به فارسی ساز که اقا مرتضی گفتند این فارسی ساز گروه وردپرس پارسی نیست و در نسخه های بعدی درست می شود

2

به اشتراک گذاری این پست


لینک به پست

دوست عزیز این موارد مربوط می شود به فارسی ساز که اقا مرتضی گفتند این فارسی ساز گروه وردپرس پارسی نیست و در نسخه های بعدی درست می شود

فقط پیشنهاد بودن.

درضمن من وقتی ابزارک بایگانی شمسی رو فعال کردم سایتم کند شد. حتی بعضی وقتها خطای 500 هم میده.

بعد به زور که تونستم حذفش کنم درست شد. برای تست دوباره فعال کردم باز همین مشکل ایجاد شد.

دوستان بررسی کنن ممنون میشم. برای دیگران هم این اتفاق افتاده؟

2

به اشتراک گذاری این پست


لینک به پست

فقط پیشنهاد بودن.

درضمن من وقتی ابزارک بایگانی شمسی رو فعال کردم سایتم کند شد. حتی بعضی وقتها خطای 500 هم میده.

بعد به زور که تونستم حذفش کنم درست شد. برای تست دوباره فعال کردم باز همین مشکل ایجاد شد.

دوستان بررسی کنن ممنون میشم. برای دیگران هم این اتفاق افتاده؟

بنده ابزارک آرشیو شمسی رو قرار دادم برروی قالب 2014 خود وردپرس مشکلی ایجاد نکرد روی سایت ادرس سایتتون رو هنگامی که فعال هست ابزارک بزارید تا اساتید گرامی چک کنند سایتتون رو شاید مشکل از قالبتون باشه یا....

3

به اشتراک گذاری این پست


لینک به پست

6- یک مسئله دیگر مشکل با پیوند یکتا هست بعد از این که در تنظیمات بسته پارسی ساز زدم گزینه تبدیل تاریخ در پیون یکتا رو همه پست ها 404 شد ساختار ادرس پست هام هم به صورت دلخواه و به اینصورت هست

/%category%/%postname%.html

البته بخش category کار می کرد وقتی فعال می کردی این بخش افزونه رو ولی بخش post name به همون صورت %postname% در ادرس مطلب میومد که باعث می شد ارور 404 بده یعنی به جای اینکه اسم پست رو بزاره خود عبارت %postname% رو نشون می داد در لینک ادامه مطلب لطفا تصحیح کنید این بخش رو و اگر کد جایگزینی هست بدید با تشکر

مشکل فوق حل شد

فقط پیشنهاد بودن.

درضمن من وقتی ابزارک بایگانی شمسی رو فعال کردم سایتم کند شد. حتی بعضی وقتها خطای 500 هم میده.

بعد به زور که تونستم حذفش کنم درست شد. برای تست دوباره فعال کردم باز همین مشکل ایجاد شد.

دوستان بررسی کنن ممنون میشم. برای دیگران هم این اتفاق افتاده؟

نباید مشکلی باشه

مشخصات سرورتون رو بدید تا ببینیم از لحاظ نسخه مشکلی نباشه

5

به اشتراک گذاری این پست


لینک به پست

مشکل فوق حل شد

نباید مشکلی باشه

مشخصات سرورتون رو بدید تا ببینیم از لحاظ نسخه مشکلی نباشه

باید بروز رسانی کنیم افزونه رو یا نه خودش درست می شود ؟

1

به اشتراک گذاری این پست


لینک به پست

سلام

خسته نباشید. بابت افزونه تشکر میکنم.

بنده وردپرس رو به صورت کامل پاک کردم و نسخه ی انگلیسی رو نصب کردم. اما بعد از بروزرسانی، الان اطلاعیه بروزرسانی وردپرس فارسی میده!!

3

به اشتراک گذاری این پست


لینک به پست

سلام

خسته نباشید. بابت افزونه تشکر میکنم.

بنده وردپرس رو به صورت کامل پاک کردم و نسخه ی انگلیسی رو نصب کردم. اما بعد از بروزرسانی، الان اطلاعیه بروزرسانی وردپرس فارسی میده!!

بله دلیلش اینه که هنوز فایل زبان ویرایش نشده در اپدیت های بعدی درست می شود کامل

3

به اشتراک گذاری این پست


لینک به پست

باید بروز رسانی کنیم افزونه رو یا نه خودش درست می شود ؟

فایل اصلی رو مجدد جایگزین کنید

سلام

خسته نباشید. بابت افزونه تشکر میکنم.

بنده وردپرس رو به صورت کامل پاک کردم و نسخه ی انگلیسی رو نصب کردم. اما بعد از بروزرسانی، الان اطلاعیه بروزرسانی وردپرس فارسی میده!!

بخشهایی مثل نسخه و فید از فایل زبان خونده میشه

برای همین این اومده

4

به اشتراک گذاری این پست


لینک به پست

تبدیل تاریخ در پیوند یکتا همچنان مشکل داره

الان 2 تا پست آیدی پشت هم میندازه

1

به اشتراک گذاری این پست


لینک به پست

تبدیل تاریخ در پیوند یکتا همچنان مشکل داره

الان 2 تا پست آیدی پشت هم میندازه

من افزونه رو کامل حذف کردم دوباره نصب کردم مشکلم برطرف شد اگر اینکار رو کردید برطرف نشد مشکلتون رو دقیق همینجا بفرستید بررسی کنند

4

به اشتراک گذاری این پست


لینک به پست

تبدیل تاریخ در پیوند یکتا همچنان مشکل داره

الان 2 تا پست آیدی پشت هم میندازه

پیوند یکتا روی سایت چی هست؟

2

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

من افزونه رو کامل حذف کردم دوباره نصب کردم مشکلم برطرف شد اگر اینکار رو کردید برطرف نشد مشکلتون رو دقیق همینجا بفرستید بررسی کنند

من هم دقیقاً همین کار رو کردم اما نشد !!

پیوند یکتا روی سایت چی هست؟

پیوند یکتا من اینه : /%post_id%/%postname%.html

ویرایش شده در توسط M.Hajloo
1

به اشتراک گذاری این پست


لینک به پست

بررسی می کنیم

4

به اشتراک گذاری این پست


لینک به پست

من وردپرس انگلیسی رو نصب کردم.

افزونه رو نصب کردم.

تمام بخش ها فارسی شد. ویرایشگرها هم چپ چین شدن. ابزارک بایگانی هم به خوبی کار کرد.

مشکلی که دارم اینه که افزونه ای رو که فارسی می کنم و به آخرش fa_IR رو اضافه می کنم فارسی نمیشه و کلمات و جملات انگلیسی باقی می مونن در صورتی که در وردپرس فارسی اینطور نبود.

باید توی فایل wp-config.php بعد از WPLANG عبارت fa_IR رو وارد کنم؟

1

به اشتراک گذاری این پست


لینک به پست

اسم افزونه رو بدید تا بررسی کنیم

4

به اشتراک گذاری این پست


لینک به پست

Majic Fields که باید magic_fields-fa_IR باشه.

Advanced Custom Fields که باید acf-fa_IR باشه.

1

به اشتراک گذاری این پست


لینک به پست

تبدیل تاریخ در پیوند یکتا همچنان مشکل داره

الان 2 تا پست آیدی پشت هم میندازه

مشکل حل شد بروز رسانی کنید

8

به اشتراک گذاری این پست


لینک به پست

مشکل حل شد بروز رسانی کنید

تست کردم اوکی شده

سپاس

3

به اشتراک گذاری این پست


لینک به پست

اگر در پوسته شما مستقیم از توابع بالا استفاده شده باید جایگزین کنید

گر جلالی غیرفعال شده و در سایت خطایی نداده مشکلی نیست

function.php و جاهای دیگر را گشتم اما قطعه کدی با نام jdate ، per_number و eng_number پیدا نکردم !

الان وقتی افزونه wp-jalali رو غیر فعال میکنم ، فقط هدر و دسته بندی سایتم بالا میاد و هیچ اروری هم نمیده

2

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

سلام. من قبلا که گفتم بودم بعد از نصب افزونه مشکل برام ایجاد شده یه لحظه سرعت تا حدی خوب شده بود. ولی قسمت همه نوشته ها کامل لود نمیشد. نمونه:

post-1010-0-72586600-1389197747_thumb.pn

چندبار ریلود کردم ولی باز همونجا گیر می کرد. برای همین به سورس نگاه کردم تا ببینم دقیقا کجاش مشکل داره. دیدم که fatal error نوشته. نگاه کنید:

post-1010-0-35155500-1389197825_thumb.pn

ویرایش شده در توسط hoomanhpc2
1

به اشتراک گذاری این پست


لینک به پست

function.php و جاهای دیگر را گشتم اما قطعه کدی با نام jdate ، per_number و eng_number پیدا نکردم !

الان وقتی افزونه wp-jalali رو غیر فعال میکنم ، فقط هدر و دسته بندی سایتم بالا میاد و هیچ اروری هم نمیده

فایل error_log باید توی روت سایت داشته باشید.

احتمالا از توابع جلالی مستقیم استفاده شده.

شما باید توابع جلالی رو با توابع ما جایگزین کنید.

الان اینهای که گفتیدتوابع ما هست.

سلام. من قبلا که گفتم بودم بعد از نصب افزونه مشکل برام ایجاد شده یه لحظه سرعت تا حدی خوب شده بود. ولی قسمت همه نوشته ها کامل لود نمیشد. نمونه:

post-1010-0-72586600-1389197747_thumb.pn

چندبار ریلود کردم ولی باز همونجا گیر می کرد. برای همین به سورس نگاه کردم تا ببینم دقیقا کجاش مشکل داره. دیدم که fatal error نوشته. نگاه کنید:

post-1010-0-35155500-1389197825_thumb.pn

خطا مشخص نیست چون به خطی گیر داده که ربطی نداره

شما یکبار تنظیمات بسته رو ذخیره کنید و بعد دوباره به لیست نوشته ها برید ببینید باز میشه؟

4

به اشتراک گذاری این پست


لینک به پست

بله. بازم گیر می کنه. البته فقط همه نوشته ها مشکل داره. سایر قسمت ها رو به راحتی باز می کنم. همینطور وقتی افزونه رو غیر فعال می کنم مشکل کاملا رفع میشه.

1

به اشتراک گذاری این پست


لینک به پست

Majic Fields که باید magic_fields-fa_IR باشه.

Advanced Custom Fields که باید acf-fa_IR باشه.

1

به اشتراک گذاری این پست


لینک به پست

بله. بازم گیر می کنه. البته فقط همه نوشته ها مشکل داره. سایر قسمت ها رو به راحتی باز می کنم. همینطور وقتی افزونه رو غیر فعال می کنم مشکل کاملا رفع میشه.

میتونید نسخه php سرورتون رو بدید؟

اگر هم میتونید یک وردپرس جدید و جدا در زیرپوشه نصب کنید و انی بخش رو تست کنید

بررسی می کنیم
3

به اشتراک گذاری این پست


لینک به پست
مهمان
این موضوع برای عدم ارسال قفل گردیده است.