aghaeifar

قطع شدن دسترسی به مدیریت

12 پست در این موضوع قرار دارد

سلام

عزاداری همه دوستان مورد قبول درگاه حق

من این مدت هیچ افزونه اضافه و کم نکردم و کلی تغییری در کدهای سایتم ندادم و فقط مطلب پست می کردم. اما امروز خواستم برم توی پنل مدیریتم، همش یک صفحه سفید می اد باز میشه و فرم لاگین نشون داده نمی شه.

البته تنها نکته که شاید مهم باشه اینه که مدتی پیش هاستم رو عوض کردم. نمی دونم به سرور اینها مربوط می شه یانه

دیباگ کردن رو فعال کردم و الان نوشته هایی رو نشون می ده اما متوجه نمی شم یعنی دقیقا چی

این لینک پنل مدیریت بلاگم است

http://blog.bioemm.com/wp-admin/

متشکر می شوم راهنمایی فرمایید.

با احترام

0

به اشتراک گذاری این پست


لینک به پست

سلام،

به پوشه wp-content/plugins برید و فایل های افزونه audio-player رو پاک کنید مشکل حل میشه. این مشکل مربوط به افزونه audio-player اگه میتونید از یه افزونه دیگه استفاده کنید

1

به اشتراک گذاری این پست


لینک به پست

اسم فولدرش رو تغییر دادم اما مسئله پابرجاست.

بعید می دونم از این باشه، چون مدت ها بود داشتم ازش استفاده می کردم، یه دفعه اینطور شد.

بازم ممنونم از راهنمایی تون اقا وحید

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

افزونه wp-jalali رو چی ؟

این افزونه رو هم غیرفعال کردین و باز جواب نداد ؟

ویرایش شده در توسط ramiran
1

به اشتراک گذاری این پست


لینک به پست

جهت اطمینان از بابت افزونه ها طبق آموزشی که در لینک زیر داده از طریق phpmyadmin رفتم و همه رو غیر فعال کردم

http://perishablepress.com/quickly-disable-or-enable-all-wordpress-plugins-via-the-database/

اما هنوز صفحه سفید می اد. ای بابا.

0

به اشتراک گذاری این پست


لینک به پست

همه فایل ها و پوشه ها رو به استثناء پوشه wp-content و همینطور فایل Config دوباره جایگزین کنید ببیند چی میشه ؟

0

به اشتراک گذاری این پست


لینک به پست

در فایل فانکشن کدی اضافه نکردین ؟؟

1

به اشتراک گذاری این پست


لینک به پست

واسه اینکار والا من باس بگم کلا وردپرس رو پاک کردم !

دوباره یه دیتابیس ساختم روش یه وردپرس دیگه نصب کردم

از دیتابیس قبلی خروجی گرفتم و رو دیتابیس جدید لود کردم !

منم هرچقدر گشتم راه حلی نبود که نبود !

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

خیلی ممنونم از همه ی عزیزان.

هیچ تغییری در هیچ یک از فایل ها نداده ام.

راستش مدتی قبل به همین مشکل برخوردم و مجبور شدم که وردپرس را پاک کنم و مجدد نصب و دیتابیس را import کنم. الان مدتی همه چی خوب بود که دوباره همان شد. مشکلی نیست که مجددا این کار رو بکنم اما اگر قرار باشد این کار در آینده مرتب تکرار شود حوصله سر بر خواهد بود.

ویرایش شده در توسط aghaeifar
1

به اشتراک گذاری این پست


لینک به پست

این مشکل به خاطر تغییر اتوماتیک اسم فایل لاگین اصلی شماست.(به خاطر کوتاه کردن دست هکرها از این فرم)

در کنار فایل لاگین شما که حجمش هم 0 هست یک فایل دیگه هست که ابتدای اسمش مثل فایل لاگینه ولی آخرش یک سری کاراکتر اضافه شده.

این کاراکترهای اضافی رو پاک کنید تا اسم این فایل بشه : wp-login.php . حالا میتونید به راحتی وارد پنل بشید.

3

به اشتراک گذاری این پست


لینک به پست

احسنت احسنت به برادر عبدالماجد

همین دستور عمل شما رفتم همه چی درست شد.

خیلی ممنونم. خداوند بر توفیقات شما اضافه کند و همچنین سایر دوستان کمک رسان این فروم

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط stanesti
      با سلام
      من به تازگی یک سایت با وردپرس راه اندازی کردم و الان به مشکل خوردم و هر کار کردم نتونستم حلش کنم و برای همین هم این مطلب رو ارسال می کنم
       
      حالا شرح سوال:
      وب سایت من علاوه بر بخش نوشته ها، از بخش نمونه کار ها، تیم ما، نظرات کاربران و .... نیز برخوردار هست.

      من می خواستم که نوشته هام در پوشه blog/ به نمایش در بیان مثل لینک زیر:
      https://stanesti.ir/blog/how-to-create-gravatar-account/
      برای این منظور اومدم و در داشبورد سایت به "تنظیمات > پیوندهای یکتا" رفتم و این تنظیمات رو اعمال کردم:

      پس از انجام این تنظیمات، نوشته ها به درستی کار می کنن اما نمونه کار ها نیز به پوشه blog/ منتقل شدن مانند لینک زیر:
      https://stanesti.ir/blog/portfolio/argon-dashboard-html-template/
      در حالی که من فقط می خواستم پست هایی که در بخش نوشته ها ارسال می کنم به blog/ منتقل بشن و بقیه پست های بخش های دیگه تغییری نداشته باشن و مثل لینک زیر باشن:
      https://stanesti.ir/portfolio/argon-dashboard-html-template/
       
      حالا به نظرتون چه کار باید بکنم؟ چه راهکاری پیشنهاد میدین؟
       
      ممنون میشم سریع تر جوابم رو بدید چون عجله دارم.
      تشکر
    • توسط jbihamta
      سلام وقتتون بخیر دوستان
      یک مساله خیلی غیر معمول برام پیش اومده اونم اینکه در بخش افزودن پست میخوام ۷ هزارو خورده ای کلمه پیش نویس کنم نمیزاره و بیشتر از  ۵ هزارتا ذخیره نمیشه کسی میدونه از چی هستش؟
    • توسط soshiant
      سلام
      دوستان یه کمک خیلی مهم ازتون میخوام
      به طور پیش فرض تو سایت وقتی کاربر میخواد یه فایل خریداری کنه، به صفحه پرداخت که edd به صورت پیش فرض ساخته میره (همون صفحه ای که رسید و فاکتور و مبلغ کل رو داره و از مشتری ایمیل و مشخصات رو میخواد)
       
      من میخوام تغییری تو این روند بدم. جوری که وقتی کاربر میخواد فایل رو بخره (تصویر 1)
      فاکتور و رسیدی که بعد از زدن روی دکمه پرداخت (تو سایت من اسمش دکمه بفرمایید هست) تو صفحه بعد میده رو میخوام تو همون صفحه و به صورت آژاکس نشون بده (تصویر 2 - با فتوشاپ درست کردم)
       
      ینی منظورم اینه که بعد از زدن رو دکمه، بجای این که صفحه رسید و پرداخت تو یه پنجره جدید باز بشه، میخوام همونجا و به صورت آژاکس فاکتور رو نشون بده و با زدن رو دکمه پرداخت به بانک وصل بشه
      لطفا راهنماییم کنید خیلی مهمه برام


    • توسط sajjad.1156
      با سلام
      دوستان بنده در سایتم از اسلایدر روولوشن استفاده می کنم اما متاسفانه وقتی از 13 لایه بیشتر به هر اسلاید اضافه می کنم خطای ایجکس میده و نمیذاره اسلاید رو ذخیره کنم.
      چه مسئله ای میتونه وجود داشته باشه؟
    • توسط hosseyn
      سلام سایت من به تازگی این مشکل رو پیدا کرده و توی گوگل وب مستر و گوگل سرچ کنسول خطای ایندکس نشدن صفحه اصلی سایت رو میده
      برای تبلیغ گوگل هم از صفحه اصلی ایراد می گرفت ولی با صفحات دیگه مشکلی نداره